
EXCEL PRACTICAL – I 

Q.1 For the following worksheet 

a) Obtain Total & Average  marks for each student 

b) Obtain Highest marks in all the subjects in B7 :D7 

 

 A B C D E F 

1 NAME FAA I FAA II FAAA III TOTAL  AVERAGE 

2 AMIT      

3 BHUSHAN      

4 RAJI      

5 PRAVIN      

6 DEEP      

7 Highest      

Answer: 

Enter headings and data as shown above 

To calculate  Total   

In cell E2 enter the formula = Sum(B2:D2)  

It shows Total marks for the first student . Drag the formula up to E6 

To calculate   Average    

In cell F2 enter the formula = E2/3  

It shows Average marks for the first student . Drag the formula up to F6 

To calculate   Highest     

In cell B7 enter the formula = MAX(B2:B6)  

It shows Highest marks for the first subject . Drag the formula up to D7 

 

Q.2 For the following worksheet marks out of 60 are given  

a) Obtain Percentage  marks for each student 

b) Obtain Highest  Percentage marks and store in D7 

 

 A B C D E 

1 NAME FAA I FAA II FAAA III PERCENT 

2 AMIT     

3 BHUSHAN     

4 RAJI     

5 PRAVIN     

6 DEEP     

7 Highest     

 



Answer: 

Enter headings and data as shown above 

To calculate  Percentage    

In cell E2 enter the formula = Sum(B2:D2) /180 *100 

It shows Percentage marks for the first student . Drag the formula up to E6 

To calculate   Highest     

In cell E7 enter the formula = MAX(E2:E6)  

It shows Highest  percentage marks.  

 

 

Q.3 For the following worksheet 

Obtain Total marks & Result  for each student 

A  student is declared as  PASS if scores at least 120 Total marks. 

 A B C D E F 

1 NAME FAA I FAA II FAAA III TOTAL  RESULT 

2 AMIT      

3 BHUSHAN      

4 RAJI      

5 PRAVIN      

6 DEEP      

 

Answer: 

Enter headings and data as shown above 

To calculate  Total   

In cell E2 enter the formula = Sum(B2:D2)  

It shows Total marks for the first student . Drag the formula up to E6 

To calculate  Result    

In cell F2 enter the formula =  IF (E2 >= 120 , “PASS” , “ FAIL” )  

It shows Result for the first student . Drag the formula up to F6 

 

 

  



Q.4 For the following worksheet 

Obtain Average marks & Result  for each student 

A  student is declared as  PASS if scores at least  40 marks in each subject . 

 A B C D E F 

1 NAME FAA I FAA II FAAA III AVERAGE  RESULT 

2 AMIT      

3 BHUSHAN      

4 RAJI      

5 PRAVIN      

6 DEEP      

 

Answer: 

Enter headings and data as shown above 

To calculate  Average    

In cell E2 enter the formula = Sum(B2:D2) /3 

It shows Total marks for the first student . Drag the formula up to E6 

To calculate  Result    

In cell F2 enter the formula =  IF (AND(B2 >= 40,C2>=40,D2>=40) , “PASS” , “ FAIL” )  

It shows Result for the first student . Drag the formula up to F6 

 

Q.5  The following worksheet gives Sales in thousands Obtain commission for each salesman as 

 follows :  

 Commission is 5% of Sale for sale upto Rs. 1,00,000 & 8% of Sale for Sale more than 

 1,00,000  

 A B C 

1 NAME SALE  COMMISSION  

2 AMIT   

3 BHUSHAN   

4 RAJI   

5 PRAVIN   

6 DEEP   

 

Answer: 

Enter headings and data as shown above 

To calculate  Commission     

In cell C2 enter the formula =  IF(B2<= 100000, B2 * 5% , B2 * 8% ) 

It shows commission for the first Salesman . Drag the formula up to C6 



Q.6 The following worksheet gives no of phone calls for 5 customers  

 Calculate The bill amount  using the following criteria 

NO. OF CALLS  CHARGES 

      0-200   NIL 

200 & ABOVE  Rs. 1 per call 

Bill amount = Rs. 350. + Call Charges  

 A B C D 

1 NAME NO. OF CALLS CHARGES BILL AMT 

2 AJAY 198   

3 BINA 314   

4 RAJ 256   

5 PRIYA 300   

6 DEEPA 279   

 

Answer: 

Enter headings and data as shown above 

To calculate  Charges      

In cell C2 enter the formula =  IF(B2<= 200, 0, B2 * 1) 

It shows charges for the first customer . Drag the formula up to C6 

To calculate  Bill Amount       

In cell D2 enter the formula =  350 + C2  

It shows Bill Amount for the first customer . Drag the formula up to D6 

 

****************** 

 

  



EXCEL PRACTICAL – 2 

 

Q1. For the following worksheet calculate  simple interest and Compound interest  for 5 years.  

 

 A B C D E 

1 Name Amount 

deposited 

Rate Simple Interest Compound  

Interest 

2 Amita 25000 7.5%   

3 Jayant 30000 7.5%   

4 Mahesh 50000 8.0%   

5 Chitra 45000 7.5%   

6 Avinash 20000 7.0%   

7 Shashi 60000 8.0%   

8 Jitu 41000 7.5%   

9 Vaibhav 37000 7.5%   

 

Answer: 

Enter headings and data as shown above 

To calculate Simple Interest  

In cell D2 enter the formula = B2*C2*5 

It shows Simple Interest  for the first customer . Drag the formula up to D9 

To calculate Compound  Interest  

In cell E2 enter the formula = B2*(1+C2)^5 - B2 

It shows Compound Interest for the first customer . Drag the formula up to D9 

 

Q2. For the following worksheet Calculate the amount after 3 years if it compounded at every 6 

months at a rate 6% per period 

 A B C 

1 Name Amount 

deposited 

Amount at the 

end of 3 years  

2 Amita 25000  

3 Jayant 30000  

4 Mahesh 50000  

5 Chitra 45000  

6 Avinash 20000  

7 Shashi 60000  

8 Jitu 41000  

9 Vaibhav 37000  

 

To calculate Compound  Interest  

In cell C2 enter the formula = B2*(1+6/100)^(2*3) 

It shows Compound Interest for the first customer . Drag the formula up to D9 

Q3. A computer is purchased for Rs. 1,00,000. Its economic life is expected to be 5 years and the 

scrap value as Rs. 10000. Prepare a table for annual depreciation under straight line method. 



              Depreciation by SLM= (Val- Scrap val ) /  No. of years 

 

 A B C D E 

1 Value  100000 Years  Depreciation 

SLM 

Reduced 

Values  

2 Scrap Value 10000 0   

3 Years         5 1   

4     2   

5   3   

6   4   

7   5   

8      

9      

 

To calculate Depreciation by SLM 

 In cell D2 enter 0 and  in D3 enter the formula = ($B$1- $B$2)/$B$3 

It shows depreciation for first year  . Drag the formula up to D7 

To calculate Reduced value  

In cell E2 enter $B$1  and  in E3 enter the formula = E2-D3 

It shows reduced value for first year  . Drag the formula up to D7 

 

Q3. For the following worksheet Calculate the depreciation by SLM for each year  

 A B C D E 

1 Cost  25000  Years  Dep SLM 

2 Rate (%) 8  1  

3 Years 10  2  

4    3  

5    4  

6    5  

7    6  

8    7  

9    8  

    9  

    10  

 

To calculate Depreciation by SLM 

In cell D2 enter 1 and  in D3 enter 2 &drag it to D11 to get years  

In E2 enter  the formula = $B$1* $B$2/100 

It shows depreciation for first year  . Drag the formula up to E11 

 

  



Q4. For the above worksheet Calculate the depreciation by SLM  & WDV method for each year  

 

 A B C D E F G H 

1 Cost  25000  Years  Dep SLM  Dep 

WDV 

WDV 

Value 

2 Rate 

(%) 

8  1     

3 Years 10  2     

4    3     

5    4     

6    5     

7    6     

8    7     

9    8     

    9     

    10     

 

To calculate Depreciation by WDV 

In G2 enter  the formula = ($B$1-SUM($G$1:G1))* $B$2/100 

It shows WDV depreciation for first year  . Drag the formula up to G11 

To calculate value after Depreciation by WDV 

In H2 enter  the formula = $B$1-SUM($G$2:G2) 

It shows value after depreciation for first year  . Drag the formula up to H11 

**************  



EXCEL PRACTICAL – 3 

Q.1 A worksheet contains following data : 

 A B C D E 

1 NAME GENDER CLASS CATEGORY FEES 

2 Deep M FY Open 3000 

3 Jayesh M SY Reserved 1000 

4 Yash M TY Reserved 1000 

5 Sara F FY Reserved 500 

6 Gita F FY Open 3000 

7 Jinal F TY Open 5000 

8 Kavita F SY Open 4000 

9 Minal F SY Reserved 1000 

10 Karan M TY Reserved 1000 

11 Abhay M TY Open 5000 

12 Bina F FY Open 3000 

13 Seema F FY Reserved 500 

14 Naresh M FY Reserved 500 

15 Rima F TY Open 5000 

16 Gajendra M SY Open 4000 

 

a) Sort the data in the ascending order of class 

b) Sort the data in the ascending order of gender 

c) Sort the data in the alphabetical order of names 

d) Sort the data in the ascending order of class & within the class , in alphabetical 

order of names 

e) Sort the data in the ascending order of class & within the class , in alphabetical 

order of category  

f) Sort the data in the ascending order of class & within the class , in ascending order 

of gender & then in descending order of fees 

g) Find category wise subtotal of fees 

h) Find class wise subtotal of fees 

i) Find gender wise subtotal of fees 

j) Find class wise number of students 

k) Find gender  wise number of students 

 

Answer: 

a) Sorting the data in the ascending order of class 

1. Select the entire data A1: E16 

2. Click on Data Tab – Sort command 

3. Sort dialogue box is displayed 

In Sort by … select Class 

Sort on… select Values 

Order  … select A to Z ( ie ascending ) 

4.  Click on ok 

b) Sorting the data in the ascending order of gender 

1. Select the entire data A1: E16 

2. Click on Data Tab – Sort command 

3. Sort dialogue box is displayed 



In Sort by … select gender 

Sort on… select Values  

Order  … select A to Z ( ie ascending ) 

4.  Click on ok 

c) Sorting the data in the alphabetical order of names 

1. Select the entire data A1: E16 

2. Click on Data Tab – Sort command 

3. Sort dialogue box is displayed 

In Sort by … select name 

Sort on… select Values  

Order  … select A to Z ( ie ascending ) 

4.  Click on ok 

 

d) Sorting the data in the ascending order of class & within the class , in alphabetical 

 order of names 

 1.   Select the entire data A1: E16 

2.  Click on Data Tab – Sort command 

3.  Sort dialogue box is displayed 

In Sort by … select Class 

Sort on… select Values 

Order  … select A to Z ( ie ascending ) 

4. Click at add level 

5. It displays  Then by  

In Sort by … select name 

Sort on… select Values 

Order  … select A to Z ( ie ascending ) 

6.  Click on ok 

 

e) Sorting the data in the ascending order of class & within the class , in alphabetical 

 order of category 

 1.   Select the entire data A1: E16 

2.  Click on Data Tab – Sort command 

3.  Sort dialogue box is displayed 

In Sort by … select Class 

Sort on… select Values 



Order  … select A to Z ( ie ascending ) 

4. Click at add level 

5. It displays  Then by  

In Sort by … select category 

Sort on… select Values 

Order  … select A to Z ( ie ascending ) 

6.  Click on ok 

 

f) Sort the data in the ascending order of class & within the class , in ascending order of    

 gender & then in descending order of fees 

1.   Select the entire data A1: E16 

2.  Click on Data Tab – Sort command 

3.  Sort dialogue box is displayed 

In Sort by … select Class 

Sort on… select Values 

Order  … select A to Z ( ie ascending ) 

4. Click at add level 

5. It displays  Then by  

In Sort by … select gender 

Sort on… select Values 

Order  … select A to Z ( ie ascending ) 

6.Click at add level 

7. It displays  Then by  

In Sort by … select fees 

Sort on… select Values 

Order  … select Largest to Smallest ( ie descending ) 

 

8.  Click on ok 

 

g) Find category wise subtotal of fees 

 

1. Select the entire data A1: E16 

2. Click on Data Tab – Sort command 

3. Sort dialogue box is displayed 

In Sort by … select category 



Sort on… select Values  

Order  … select A to Z ( ie ascending ) 

4. From Data Tab Select Subtotal command 

5. Subtotal dialogue box is displayed 

At each change in …. Select category 

At Use function ….. Select Sum 

At Add Subtotal to …. Select fee 

6. Click on ok 

h) Find class wise subtotal of fees 

1. Select the entire data A1: E16 

2. Click on Data Tab – Sort command 

3. Sort dialogue box is displayed 

In Sort by … select class 

Sort on… select Values  

Order  … select A to Z ( ie ascending ) 

4. From Data Tab Select Subtotal command 

5. Subtotal dialogue box is displayed 

At each change in …. Select class 

At Use function ….. Select Sum 

At Add Subtotal to …. Select fee 

6. Click on ok 

i) Find gender wise subtotal of fees 

1. Select the entire data A1: E16 

2. Click on Data Tab – Sort command 

3. Sort dialogue box is displayed 

In Sort by … select gender 

Sort on… select Values  

Order  … select A to Z ( ie ascending ) 

4. From Data Tab Select Subtotal command 

5. Subtotal dialogue box is displayed 

At each change in …. Select gender 

At Use function ….. Select Sum 

At Add Subtotal to …. Select fee 

6. Click on ok 

  



j) Find class wise number of students 

1. Select the entire data A1: E16 

2. Click on Data Tab – Sort command 

3. Sort dialogue box is displayed 

In Sort by … select class 

Sort on… select Values  

Order  … select A to Z ( ie ascending ) 

4. From Data Tab Select Subtotal command 

5. Subtotal dialogue box is displayed 

At each change in …. Select class 

At Use function ….. Select count 

At Add Subtotal to …. Select class 

6. Click on ok 

k) Find gender wise number of students 

1. Select the entire data A1: E16 

2. Click on Data Tab – Sort command 

3. Sort dialogue box is displayed 

In Sort by … select gender 

Sort on… select Values  

Order  … select A to Z ( ie ascending ) 

4. From Data Tab Select Subtotal command 

5. Subtotal dialogue box is displayed 

At each change in …. Select gender 

At Use function ….. Select count 

At Add Subtotal to …. Select gender 

6. Click on ok 

 

 

 

 

 

  



 

Q.2 A worksheet contains following data : 

 B C D B E 

1 NAME GENDER CITY DEPT SALE 

2 Deep M MUMBAI ADMIN 30000 

3 Jayesh M NASIK SALES 100000 

4 Yash M PUNE PRODUCTION 10000 

5 Sara F NASIK PRODUCTION 50000 

6 Gita F NASIK ADMIN 30000 

7 Jinal F MUMBAI ADMIN 50000 

8 Kavita F MUMBAI SALES 40000 

9 Minal F NASIK PRODUCTION 10000 

10 Karan M PUNE PRODUCTION 100000 

11 Abhay M MUMBAI SALES 50000 

12 Bina F PUNE SALES 30000 

13 Seema F NASIK PRODUCTION 500000 

14 Naresh M MUMBAI ADMIN 50000 

15 Rima F PUNE PRODUCTION 50000 

16 Gajendra M NASIK ADMIN 400000 

 

a) Sort the data in the ascending order of city & within the city , in alphabetical order 

of names 

b) Sort the data in the ascending order of departments & within the department , in 

alphabetical order of gender  

c) Sort the data in the ascending order of city  & within the city  , in ascending order of 

gender & then in descending order of sale 

d) Find city wise subtotal of sale 

e) Find gender wise subtotal of sale 

f) Find department wise number of employees 

g) Find gender  wise number of employees  

 

Answer: 

a)  Sorting the data in the ascending order of city & within the city , in alphabetical 

 order of names 

 1.   Select the entire data A1: E16 

2.  Click on Data Tab – Sort command 

3.  Sort dialogue box is displayed 

In Sort by … select City 

Sort on… select Values 

Order  … select A to Z ( ie ascending ) 

4. Click at add level 

5. It displays  Then by  

In Sort by … select name 

Sort on… select Values 

Order  … select A to Z ( ie ascending ) 

6.  Click on ok 



 

b) Sorting the data in the ascending order of department & within the department , in 

alphabetical order of gender 

 1.   Select the entire data A1: E16 

2.  Click on Data Tab – Sort command 

3.  Sort dialogue box is displayed 

In Sort by … select department  

Sort on… select Values 

Order  … select A to Z ( ie ascending ) 

4. Click at add level 

5. It displays  Then by  

In Sort by … select gender 

Sort on… select Values 

Order  … select A to Z ( ie ascending ) 

6.  Click on ok 

 

c) Sort the data in the ascending order of city & within the city, in ascending order of    

 gender & then in descending order of sale 

1.   Select the entire data A1: E16 

2.  Click on Data Tab – Sort command 

3.  Sort dialogue box is displayed 

In Sort by … select City 

Sort on… select Values 

Order  … select A to Z ( ie ascending ) 

4. Click at add level 

5. It displays  Then by  

In Sort by … select gender 

Sort on… select Values 

Order  … select A to Z ( ie ascending ) 

6.Click at add level 

7. It displays  Then by  

In Sort by … select sale 

Sort on… select Values 

Order  … select Largest to Smallest ( ie descending ) 



 

8.  Click on ok 

 

d) Find city wise subtotal of sale 

1.  Select the entire data A1: E16 

2.  Click on Data Tab – Sort command 

3.   Sort dialogue box is displayed 

In Sort by … select city 

Sort on… select Values  

Order  … select A to Z ( ie ascending ) 

4. From Data Tab Select Subtotal command 

5. Subtotal dialogue box is displayed 

At each change in …. Select city 

At Use function ….. Select Sum 

At Add Subtotal to …. Select sale 

6. Click on ok 

e) Find gender wise subtotal of sale 

1.   Select the entire data A1: E16 

2.   Click on Data Tab – Sort command 

3.   Sort dialogue box is displayed 

In Sort by … select gender 

Sort on… select Values  

Order  … select A to Z ( ie ascending ) 

4. From Data Tab Select Subtotal command 

5. Subtotal dialogue box is displayed 

At each change in …. Select gender 

At Use function ….. Select Sum 

At Add Subtotal to …. Select sale 

6. Click on ok 

f) Find department wise number of employees 

 

1.   Select the entire data A1: E16 

2.   Click on Data Tab – Sort command 



3.  Sort dialogue box is displayed 

In Sort by … select department 

Sort on… select Values  

Order  … select A to Z ( ie ascending ) 

4. From Data Tab Select Subtotal command 

5. Subtotal dialogue box is displayed 

At each change in …. Select department 

At Use function ….. Select count 

At Add Subtotal to …. Select department 

6. Click on ok 

g) Find gender wise number of employees 

1.  Select the entire data A1: E16 

2.   Click on Data Tab – Sort command 

3.   Sort dialogue box is displayed 

In Sort by … select gender 

Sort on… select Values  

Order  … select A to Z ( ie ascending ) 

4. From Data Tab Select Subtotal command 

5. Subtotal dialogue box is displayed 

At each change in …. Select gender 

At Use function ….. Select count 

At Add Subtotal to …. Select gender 

6. Click on ok 

 

************ 

 

 

 



  

 

EXCEL PRACTICAL – 4 

Q.1 A worksheet contains following data : 

 B C D B E 

1 NAME GENDER DOJ DEPT SALARY 

2 Deep M 05/11/2009 ADMIN 300000 

3 Jayesh M 02/23/2012 SALES 80000 

4 Yash M 10/15/2005 PRODUCTION 120000 

5 Sara F 01/05/2011 PRODUCTION 50000 

6 Gita F 04/10/2009 ADMIN 37000 

7 Jinal F 01/23/2012 ADMIN 50000 

8 Kavita F 10/15/2015 SALES 40000 

9 Minal F 01/24/2014 PRODUCTION 40000 

10 Karan M 10/15/2008 PRODUCTION 100000 

11 Abhay M 03/11/2009 SALES 50000 

12 Bina F 05/12/2009 SALES 30000 

13 Seema F 08/09/2000 PRODUCTION 500000 

 14 Naresh M 10/17/2002 ADMIN 450000 

15 Rima F 02/20/2012 PRODUCTION 50000 

16 Gajendra M 10/15/2005 ADMIN 400000 

 

a) Prepare  a pivot table report containing department wise Sum of Salary & 

Maximum salary 

b) Prepare  a pivot table report containing Average Salary & Minimum salary as 

per the date of joining (DOJ) 

c) Prepare  a pivot table report containing department wise number of male & 

female employees  

Answer: 

a)   Prepare  a pivot table report containing department wise Sum of Salary & 

 Maximum salary 

1. Select the entire data A1:E16 

2. Click at the Insert menu , Pivot Table command & Pivot table option therein. 

3. Accept the selection range as A1:E16 

 & at Choose where Pivot Table reports to be placed  - Select new worksheet  

4. Click at the field list option from Pivot Tables Tools 

5.It displays 

- Choose fields to add to reports & names of the fields below it  

- Click at DEPT & drag it to Row Label area 

- Click at SALARY & drag it to ∑values area 

 It changes to Sum of Salary 

6. Again Click at SALARY & drag it to ∑values area 

 It changes to Sum of Salary 



Click at its down arrow 

It displays the pop up menu 

Select Value field settings & Max function therein 

7. OK 

b)  Prepare  a pivot table report containing Average Salary & Minimum salary as 

 per the date of joining (DOJ) 

1. Select the entire data A1:E16 

2. Click at the Insert menu , Pivot Table command & Pivot table option therein. 

3. Accept the selection range as A1:E16 

 & at Choose where Pivot Table reports to be placed  - Select new worksheet  

4. Click at the field list option from Pivot Tables Tools 

5.It displays 

- Choose fields to add to reports & names of the fields below it  

- Click at DOJ & drag it to Row Label area 

- Click at SALARY & drag it to ∑values area 

 It changes to Sum of Salary 

 Click at its down arrow 

 It displays the pop up menu 

 Select Value field settings & Average function therein 

6. Again Click at SALARY & drag it to ∑values area 

 It changes to Sum of Salary 

 Click at its down arrow 

 It displays the pop up menu 

 Select Value field settings & Min function therein 

7. OK 

c) Prepare  a pivot table report containing department wise number of male & 

 female employees  

1. Select the entire data A1:E16 

2. Click at the Insert menu , Pivot Table command & Pivot table option therein. 

3. Accept the selection range as A1:E16 

 & at Choose where Pivot Table reports to be placed  - Select new worksheet  

4. Click at the field list option from Pivot Tables Tools 

5.It displays 

- Choose fields to add to reports & names of the fields below it  



- Click at DEPT & drag it to Row Label area 

- Click at GENDER & drag it to Column Label area 

-  Click at GENDER & drag it to ∑values area 

 It changes to count of gender  

6.  OK 

  



Q.2 A worksheet contains following data : 

 B C D B E 

1 NAME GENDER CLASS PER. MARKS CATEGORY 

2 Deep M FYBOM 75.00 OPEN 

3 Jayesh M SYBOM 68.25 RES 

4 Yash M FYBOM 59.45 OPEN 

5 Sara F TYBOM 76.35 RES 

6 Gita F SYBOM 68.00 OPEN 

7 Jinal F TYBOM 78.00 OPEN 

8 Kavita F TYBOM 63.00 OPEN 

9 Minal F FYBOM 84.45 RES 

10 Karan M FYBOM 76.45 OPEN 

11 Abhay M TYBOM 78.00 OPEN 

12 Bina F SYBOM 46.80 RES 

13 Seema F TYBOM 58.00 OPEN 

14 Naresh M FYBOM 70.00 OPEN 

15 Rima F TYBOM 62.60 RES 

16 Gajendra M SYBOM 72.00 OPEN 

 

a) Prepare  a pivot table report containing class wise Maximum percentage marks 

b) Prepare  a pivot table report containing  gender wise Average marks & 

Minimum marks 

c) Prepare  a pivot table report containing category wise number of male & 

female students 

Answer: 

1. Select the entire data A1:E16 

2. Click at the Insert menu , Pivot Table command & Pivot table option therein. 

3. Accept the selection range as A1:E16 

& at Choose where Pivot Table reports to be placed  - Select existing worksheet  &        

any location say G1 

4. Click at the field list option from Pivot Tables Tools 

5.It displays 

- Choose fields to add to reports & names of the fields below it  

- Click at CLASS & drag it to Row Label area 

- Click at PER. MARKS & drag it to ∑values area 

 It changes to sum of per. marks  

- Click at its down arrow 

 It displays the pop up menu 

 Select Value field settings & Maximum function therein 

6.  OK 

b) Prepare  a pivot table report containing  gender wise Average marks & 

Minimum marks 

1.Select the entire data A1:E16 



2. Click at the Insert menu , Pivot Table command & Pivot table option therein. 

3. Accept the selection range as A1:E16 

 & at Choose where Pivot Table reports to be placed  - Select existing worksheet  &        

any location say A21 

4. Click at the field list option from Pivot Tables Tools 

5.It displays 

- Choose fields to add to reports & names of the fields below it  

- Click at GENDER & drag it to Row Label area 

- Click at PER. MARKS & drag it to ∑values area 

 It changes to sum of per. marks  

- Click at its down arrow 

 It displays the pop up menu 

 Select Value field settings & Average function therein 

-Again click at PER. MARKS & drag it to ∑values area 

 It changes to sum of per. marks  

- Click at its down arrow 

 It displays the pop up menu 

 Select Value field settings & Min function therein 

6.  OK 

c)  Prepare  a pivot table report containing category wise number of male & female 

 students 

1. Select the entire data A1:E16 

2. Click at the Insert menu , Pivot Table command & Pivot table option therein. 

3. Accept the selection range as A1:E16 

 & at Choose where Pivot Table reports to be placed  - Select new worksheet  

4. Click at the field list option from Pivot Tables Tools 

5.It displays 

- Choose fields to add to reports & names of the fields below it  

- Click at CATEGORY & drag it to Row Label area 

-  Click at GENDER & drag it to Column Label area 

- Click at GENDER & drag it to ∑values area 

 It changes to count of gender 

6. OK  

 



************** 


